Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Sv translation
languageen_US

Requirements

Supported configurations of the QR-CERT server software.

Operating system

Types of operating systems supported by the QR-CERT server software:

  • CentOS Linux version 5.x or later,
  • RedHat Enterprise Linux version 5.x or later,
  • SLES version 10 or later,
  • HP-UX version 11iv3,
  • IBM AIX version 5.x or later,
  • Microsoft Windows Server version 2008 or later.

Database

Types of databases supported by the QR-CERT server software:

  • PostgreSQL version 8.1 or later.
  • IBM DB2 version 9.7 or later 1),
  • Microsoft SQL Server version 2012 or later 1),
  • Oracle Database version 10g or later 1).

1) This database type is available only for special order.

HSM module

Types of HSM modules supported by the QR-CERT server software:

  • Thales nShield (Connect, Solo, Edge),
  • Utimaco CryptoServer,
  • HSM models by other manufacturers, equipped with the PKCS#11 interface,
  • Software HSM module emulator (softHSM) by Malkom.
Info
titleInfo

The QR-CERT server software can also work in configurations other than specified, however this requires preparing a dedicated version to individual order.

Scroll Ignore
Panel
bgColor#F1F1F1
titleBGColor#F7F7F7
titleOn this page
Table of Content Zone
Table of Contents
excludeSearch documentation
Panel
bgColor#F1F1F1
titleBGColor#F7F7F7
titleSubpages

Children Display

Search documentation

Livesearch
spaceKeyqrcert
placeholderSearched phrase
typepage